Мануал «Установка и перенос сайта на PHP-Fusion»

Вашему вниманию предлагается «Мануал «Установка и перенос сайта на PHP-Fusion». Это мануал для веб-мастеров. Мануал удобен тем, что вся нужная информация собрана в одном файле, достаточно просто скачать мануал.

Где скачать обновление мануала

Скачать обновления данного мануала можно в категории Мануалы для разработчиков «PHP-Fusion», а другую информацию по PHP-Fusion можно найти в разделе [+] CMS «PHP-Fusion» для разработчиков на Vveb.ws

Что Вы думаете о таком мануале?

Мне будут очень интересны Ваши замечания и дополнения по данному мануалу, ведь это всего лишь первый экспериментальный вариант. Дальше мануал будет развиваться и дополняться.

Что бы Вы хотели увидеть в мануале?

Какие возникли вопросы?

Что расписать подробнее?

Расскажите пользователям своего сайта о таком мануале

Если у Вас есть свой сайт, Вы може поставить ссылку, например такую:

Мануалы для начинающих программистов и дизайнеров по PHP-Fusion

<a href='http://vveb.ws/viewpage.php?page_id=10'>Мануалы для начинающих программистов и дизайнеров по PHP-Fusion</a>

И посетители Вашего сайта всегда смогут прочесть интересную информацию в одном файле.


1) Вопросительные знаки вместо русского текста из базы данных

Что такое дешёвый хостинг за 1$? Это хостинг, купленный на западе по дешёвке. Естественно, что западные хостеры не знают никакого другого языка, кроме английского. Поэтому если установить чистый русский PHP-Fusion на западный хостинг, получите фигу с маслом. Придётся устанавливать заново. Поэтому всё ниже описанное надо сделать ДО установки PHP-Fusion.

Что надо сделать, чтобы хостинг начал понимать русский язык?

Есть два варианта:

1) Найти нормальный хостинг

2) Вписать кодировку в сам движок.

Вписывание русской кодировки в PHP-Fusion-7

Итак, будем вписывать кодировку (вариант 2) в PHP-Fusion-7

1} Берём файл setup.php. Дописываем с новой строки, как показано в примере mysql_query("SET NAMES 'cp1251'"); сразу после обращения к базе данных

1167-1175 setup.php НОВЫЙ (PHP-Fusion 7.00.07)

function dbconnect($db_host, $db_user, $db_pass, $db_name) {

$db_connect = @mysql_connect($db_host, $db_user, $db_pass);

mysql_query("SET NAMES 'cp1251'");

$db_select = @mysql_select_db($db_name);

if (!$db_connect) {

return false;

} else {

return true;

}

}

2} АБСОЛЮТНО ВСЕ таблицы базы данных ДОЛЖНЫ иметь DEFAULT CHARSET=cp1251

в файле setup.php я добавил это везде через автозамену так:

TYPE=MyISAM

TYPE=MyISAM DEFAULT CHARSET=cp1251

должно получиться так:

) TYPE=MyISAM DEFAULT CHARSET=cp1251;");

3} Кроме того, надо прописать кодировку mysql_query("SET NAMES 'cp1251'"); сразу после обращения к базе данных в файле maincore.php

159-168 maincore.php (PHP-Fusion 7.00.07)

function dbconnect($db_host, $db_user, $db_pass, $db_name) {

$db_connect = @mysql_connect($db_host, $db_user, $db_pass);

$db_select = @mysql_select_db($db_name);

mysql_query("SET NAMES 'cp1251'");

if (!$db_connect) {

die("<div style='font-family:Verdana;font-size:11px;text-align:center;'><b>Unable to establish connection to MySQL</b><br />".mysql_errno()." : ".mysql_error()."</div>");

} elseif (!$db_select) {

die("<div style='font-family:Verdana;font-size:11px;text-align:center;'><b>Unable to select MySQL database</b><br />".mysql_errno()." : ".mysql_error()."</div>");

}

}

и только теперь можно копировать файлы на хостинг и устанавливать PHP-Fusion

Другой вариант предлагает Sky

[FAQ] Решение проблемы с кодировкой в PHP-Fusion SF

Что делать если при переносе базы у меня появились ??????? вместо текста? Как поменять кодировку в базе данных?

Если вы закачали старую базу данных на один из наших серверов, и у вас показываются "?????" вместо слов. Нужно сделать следующие:
1. Попробуйте создать базу заново, в такой последовательности:
- В панели управления cPanel, "Базы данных MySQL", создайте базу данных без таблиц.
- Создайте пользователя и пароль и не забудьте про привилегии, необходимо разрешить полный доступ (нажать кнопку "Разрешить доступ")
- В phpMyAdmin установите Language = Russian, затем установите "Сопоставление соединения с MySQL" (Сравнение) = cp1251_general_ci
- В списке баз данных БД: выберите созданную базу данных.
- В phpMyAdmin->Operations установите Collation в cp1251_general_ci и GO При этом выполнится SQL примерно такого содержания:
ALTER DATABASE `имя_базы` DEFAULT CHARACTER SET cp1251 COLLATE cp1251_general_ci
- Затем в phpMyAdmin-> SQL, кликните на "Обзор" выберите текстовый файл дампа базы данных (не забудьте установить кодировку cp1251), выполните импорт.

2. Если нет phpMyAdmin то лучше скачать программу Sypex Dumper Lite 1.0.8 и следуйте инструкциям!

Далее в файле maincore.php найди функцию:

function dbconnect($db_host, $db_user, $db_pass, $db_name) {
...

и замени все на:

function dbconnect($db_host, $db_user, $db_pass, $db_name) {
$db_connect = @mysql_connect($db_host, $db_user, $db_pass);
$db_select = @mysql_select_db($db_name);
mysql_query ("set character_set_client='cp1251'");
mysql_query ("set character_set_results='cp1251'");
mysql_query ("set collation_connection='cp1251_general_ci'");
if (!$db_connect) {
die("<div style='font-family:Verdana;font-size:11px;text-align:center;'><b>Unable to establish connection to MySQL</b><br>".mysql_errno()." : ".mysql_error()."</div>");
} elseif (!$db_select) {
die("<div style='font-family:Verdana;font-size:11px;text-align:center;'><b>Unable to select MySQL database</b><br>".mysql_errno()." : ".mysql_error()."</div>");
}
}

Создаём файл с именем .htaccess (если уже такой есть то редактируем) добавляем следущий код:

AddDefaultCharset windows-1251

Sky, 14 Июля 2009

Форум поддержки PHP-Fusion SF — FAQ — [FAQ] Решение проблемы с кодировкой в PHP-Fusion SF


2) Как установить и русифицировать php-Fusion

Сначала надо 1) скачать инсталляшку и русификатор PHP-Fusion, 2) разархивировать их и 3) объединить, затем 4) заархивировать снова, 5) перенести на сервер, 6) разархивировать на сервере и 7) запустить установку. Для переноса на сервер можно и не архивировать, но так быстрее и надёжнее.

Как руссифицировать портал?

Раньше локали размещались в пакете инсталляции. С 7 версии разработчик вынес все языковые локали из дистрибутива. Теперь национальную локаль необходимо скачивать отдельно. Или из каталога сайта разработчика, или у нас в разделе Загрузка файлов - локаль

Процедура установки:

Скачиваем зип архива, раскрываем его программой архиватором, копируем каталог Russian
на сервер в каталог locale/

Запускаем инсталляцию портала, выбираем язык в меню.

PHP-Fusion Русская поддержка :: FAQ :: База ответов :: Как руссифицировать портал?

Установка php-Fusion от pronets.ru

это через вашу панель управления хостингом или phpMyAdmin. Убедитесь, что у вас есть ваши реквизиты доступа, включая имя хоста, логин пользователя, пароль и имя базы данных, так как вам понадобится определять их в течение установки.

1. Перед загрузкой файлов, переименуйте файл _config.php (расположен в каталоге поставки) в config.php.

2. Загрузите содержимое каталога files/ дистрибутива на ваш веб-сервер.

3. Если Вы используете PHP-Fusion не на локальном сервере, то в большинстве случаев вам понадобится проставить права доступа 777 (CHMOD) на следующие файлы и папки:

administration/db_backups/
images/
images/imagelist.js
images/articles/
images/avatars/
images/news/
images/news_cats/
images/photoalbum/
images/photoalbum/submissions/
forum/attachments/
config.php

4. Введите адрес вашего сайта в браузере, файл setup.php должен запуститься автоматически, если нет, то вы должны ввести setup.php вручную в строке адреса. Пример: http://www.yourdomain.com/setup.php.

5. Завершите процесс установки следуя за подсказками установщика.

6. После установки верните CHMOD файла config.php обратно в 644 И удалите файл установки setup.php из вашего веб-сервера.

pronets.ru - Установка php-Fusion - 7 января, 2009

Как установить php-Fusion от php-fusion7.ru

Тысячи людей ставят php-Fusion легко и просто.
Это статистика. Если у вас не получается, виноват не скрипт, а Вы. Печально, но факт.
Поэтому, утираем слезы разочарования и гнева, включаем соображалку и начинаем учить матчасть.
А я вам помогу в этом.
Итак, первое.
- Идем на хост и создаем базу данных (user, password, имя базы)
- записываем на бумажке эти данные.
Далее.
Открываем ФТП, закачиваем файлы из пакета установки на сервер (простым копированием из папки php-files)
Открываем реадми и читаем, как установить права доступа.
В нашем случае это следующие каталоги:

Установите CHMOD (права) следующих файлов и каталогов в 777:

administration/db_backups/
images/
images/imagelist.js
images/articles/
images/avatars/
images/news/
images/news_cats/
images/photoalbum/
images/photoalbum/submissions/
forum/attachments/
config.php

(да, не забудьте переименовать после скачки пакета на сервер, файл _config.php в config.php)

Далее идет процесс инсталляции.
Идем на ваш сайт и запускаем файл setup.php, например, http://www.ваш_сайт.com/setup.php.

Следуем инструкциям установщика.
Если вы выберите русский язык при установке, то он будет ругаться по русски)))

Вначале он обычно ругается, если вы неправильно выставили права доступа на каталоги, не смотря на мои постоянные предупреждения..))
Если на первом шаге все ок, идем заполнять данные, которые мы записали на бумажке, то есть вводим пользователя, пароль и имя базы. Вводим аккуратно, ничего не путая, те данные, что нам выдала наша админ панель на хосте, при создании пустой базы данных.

Заполняем предложенную форму и кликаем далее.
Затем вводим имя супер админа, его (то бишь ваш пароль, по которому вы будете царствовать на вашем сайте)

Жмем далее и вот чудо! система говорит, что все ОК, и вы можете наконец то попасть на ваш сайт, но сначала предлагает удалить файл установщика (setup.php)
Сделать надо это обязательно, не то любой может запустить этот файл и сломать ваш сайт.

Идем опять в ФТП, удаляем файл setup.php
А так же возвращаем CHMOD config.php обратно в 644

Вот и все, затем идем на сайт и радуемся жизни, наполняем сайт контентом и изучаем вопросы оптимизации и продвижения сайтов в сети.

php-fusion7.ru - PHP-Fusion Русская поддержка :: FAQ :: База ответов :: Как установить php-Fusion - 05-09-2008


3) Установка и обновление PHP-Fusion SF

1. Как установить PHP-Fusion SF?

Для тех кому лень читать readme_rus в архиве с cms дублирую в FAQ

Установка
Перед установкой Вам необходимо создать mysql базу данных (в основном это делается через phpmyadmin или при регистрации на хостинге Вам могут ее сразу предоставиь). Удостовертесь что Вы имеете все необходимые данные для доступа к mysql: hostname (обычно localhost), username (имя пользователя БД), password (пароль) and database name (название БД) так как они понадобятся Вам в ходе установки.

1. До загрузки файлов на сервер переименуйте файл blank_config.php (расположенный в директории php-files) в config.php.

2. Загрузите все содержимое папки php-files на Ваш web сервер.

3. После загрузки поменяйте права доступа следующих файлов и папок на 777:
administration/db_backups/
data/
images/
images/imagelist.js
images/articles/
images/avatars/
images/news/
images/news_cats/
images/photoalbum/
images/photoalbum/submissions/
forum/attachments/
config.php

4. Перейдите на сайт, setup.php запустится автоматически, если по каким либо причинам setup.php не запустился, введите вручную путь до /setup.php. Например: http://www.yourdomain.com/setup.php.

5. После завершения установки PHP-Fusion SF Вы должны поменять права доступа к файлу config.php обратно на 644 и удалить файл setup.php.

==============================================

2. Как обновить PHP-Fusion SF до актуальной версии?

Тут есть 2 пути...
1. Если Вы регулярно обновлялись, то Вам необходимо загрузить пакет обновлений со страницы

http://rus-phpfusion.com/downloads.php?cat_id=1

Далее следовать общим правилам:
- ВАЖНО! Разработчики PHP-Fusion SF настоятельно рекомендуют перед обновление сделать backup базы данных. Это Вы можете сделать в панели администратора, во вкладке "Администрирование системы" или же через phpmyadmin или другие программы. Так же не гарантируется корректная работа в случае установки сторонних плагинов и замена данных файлов обновленными. Если у Вас установлены счетчики на сайте и их код содержится в subheader.php, то предварительно сохраните его, а после обновления вставте обратно!
- После распаковки архива загрузите содержимое папки php-files в дирректорию с Вашим сайтом.
- Задите в панель администратора Администрирование системы=>Обновления (upgrade) и нажмите обновить

2. Если Вы давно не обновлялись, то Вам необходимо загрузить пакет обновлений со страницы

http://rus-phpfusion.com/downloads.php?cat_id=6

и по порядку обновляться до актуальной версии

Важно после каждой загрузки обновления нажимать в панели администратора "обновить"

Sky, Супер Администратор rus-phpfusion.com - 29 Апреля 2008

Форум поддержки PHP-Fusion SF --> FAQ --> [FAQ] Установка/обновление PHP-Fusion SF


4) Как установить php fusion на Денвере

А меня и денвер устраивает... НУ что сложного в нем?
1) Закидываешь двиг в папку (например Fusion) C:\WebServers\home (перед этим папку Fusion над осоздать)
2) Потом идешь сюда http://localhost/Tools/phpMyAdmin/ и создаешь БД. если не знаешь как на денвере сделать базу почитать в инете, в первой же поисковой ссылке будет
3) Далее перезапускаешь денвер
4) и идешь по адресу http://fusion/setup.php
указываешь данные май ску эля hostname, username, password and database name
устаналиваешь...
5) после установки на config.php ставишь потом атрибут только чтение, вот все твои заморочки кончаются с денвером. И удаляешь сетап файл

http://rus-phpfusion.com/forum/viewthread.php?forum_id=3&thread_id=1652&pid=11414

Я устаавливал PHP-Fusion на Денвер. Никаких проблем с PHP-Fusion на Денвере нету, работает всё прекрасно!


5) Перенос сайта

Судя по этим хэлпам, перенести Фузион можно двумя путями: отредактировав файл config.php и запустив снова setup.php. Но импортировать SQL через PHPMyAdmin надо по-любому.

Перенос сайта с локальной машины (localhost) на хостинг

  1. На локальной машине, надо сделать экспорт таблиц базы с локального сервера с помощью phpMyAdmin в файл типа .sql;
  2. На хостинге через phpMyAdmin расположенный в контрольной панели надо импортировать таблицы из полученного sql файла на локальной машине;
  3. Закачиваем все файлы, с локального компьютера на хостинг;
  4. Установите права доступа (CHMOD) следующих файлов и каталогов в 777:
    images/
    images/imagelist.js
    images/articles/
    images/avatars/
    images/news/
    images/news_cats/
    images/photoalbum/
    images/photoalbum/submissions/
    forum/attachments/
    config.php
  5. Отредактируйте файл конфигурации config.php и загрузите его на хостинг.
    Изменяем настройки в файле config.php соответствии с настройками на сервере:
    $db_host=”localhost”;
    $db_user=”Имя доступа к mysql”;
    $db_pass=”Пароль доступа к mysql”;
    $db_name=”Имя базы”;
    $db_prefix=”Префикс базы данных”;
    define(”DB_PREFIX”, “Префикс базы данных”);
  6. Измените URL сайта, в “Администрирование системы” -> “Главные установки” -> “URL сайта”.

pronets.ru - Перенос сайта с локальной машины - 16 июня, 2008

How to backup and restore on new server

Step 1: Download all files from their current location (on the "old" server) to a new folder on your harddisc.
This folder will contain all the php-fusion files, pictures etc.

Step 2: Log in as super administrator (on the "old" server), og take a backup of your site. Save it in .sql format, to be one the safe side.
Put it on your haddisc too, e.g. on the desktop.
This is the database backup. It contains all your data like members, news, articles, debates, references to pictures etc.

Step 3: Upload all files from Step 1 to the new location on the new server.

Trin 4: Also upload setup.php (You find this in the full installe pack for php-fusion) to the new location.

Step 5: CHMOD 777 following folders / files:
administration/db_backups/
forum/attachments/
images/
images/articles/
images/avatars/
images/news/
images/news_cats/
images/photoalbum/
images/photoalbum/submissions/
images/imagelist.js
config.php

Step 6: Run setup.php, on your new site, hereby installing an initial setup of PHP-fusion. (Just like you did when you setup you site for the first time)

Step 7: Open the backup file from Step 2; the .sql file using e.g. Notepad.exe. The first lines will look somewhat like this (except database name, prefix and date will probably be different)

#----------------------------------------------------------
# PHP-Fusion SQL Data Dump
# Database Name: `MyDb1234`
# Table Prefix: `fusion_`
# Date: `07/10/2006 12:31`
#----------------------------------------------------------
Provided you use the same prefix on the new server, but your new database has a different name, all you have to do is change the name to the new name and save the file.
If you use a different prefix when you ran setup.php you will need to string the new prefix throughout the entire .sql file. Should be a piece of cake!

Step 8:
CHMOD 644 config.php
Delete setup.php

Step 9: Log in as super administrator on you new site. and load the .sql backup that you frigged about with in Step 7.
This will copy all your users, news, articles, everything to your new db.

Done! Your site should now look as it did before.
Derved kopieres samtlige data til din nye side.

php-fusion.co.uk - How to backup and restore on new server - · Posted by Yxos on May 06 2007


6) Боковые панели

Тут освещенны наиболее частые вопросы связанные с включением, настройкой, созданием боковых (центральных) панелей

1. Как мне добавить боковую панель?

Для того чтобы добавить боковую панель, необходимо:
- Зайти в панель администратора,
- перейти во вкладку Администрирование системы => Панели => Добавить новую панель,
- если панель уже присутствует, то выбираем ее из пункта Файл:,
- Далее выбираем ее местоположение и права доступа к этой панели,
- нажимаем Сохранить
- После этого Вам необходимо ее активировать, для этого перейти во вкладку Администрирование системы => Панели и напротив добавленной панели нажмите ВКЛ

2. Как мне добавить собственную боковую панель?

Для того чтобы добавить боковую собственную панель, необходимо:
- Зайти в панель администратора,
- перейти во вкладку Администрирование системы => Панели => Добавить новую панель,
- в поле Название панели: введите название панели, это название будет отображаться в Администрирование системы => Панели,
- в поле Содержание панели: присутствует следующий код:
openside("name");
echo "content";
closeside();

- замените name, на название Вашей панели, оно будет отображаться на страницах вашего сайта,
- между openside("name"); и closeside(); будет распологаться код Вашей собственной панели,
- Далее выбираем ее местоположение и права доступа к этой панели,
- нажимаем Сохранить,
- После этого Вам необходимо ее активировать, для этого перейти во вкладку Администрирование системы => Панели и напротив добавленной панели нажмите ВКЛ,
- Замечание: если Вы выбрали местоположение панели по бокам то ничего не менйте, если же Вы выбрали расположение панели по центру, замените openside("name"); и closeside(); на opentable("name"); и closetable();

3. Как мне добавить рекламный код (код информера, код счетчика) в боковую панель?

Обычно все коды информеров/счетчиков/блоков рекламы предоставлены в html виде. Ввиду того, что в данном коде не исключено использование " символов, которые могут стать причиной ошибок в php коде, то для добавления необходимо:
- Зайти в панель администратора,
- перейти во вкладку Администрирование системы => Панели => Добавить новую панель,
- в поле Название панели: введите название панели, это название будет отображаться в Администрирование системы => Панели,
- в поле Содержание панели: присутствует следующий код:
openside("name");
echo "content";
closeside();

- замените name, на название Вашей панели, оно будет отображаться на страницах вашего сайта,
- между openside("name"); и closeside(); будет распологаться код Вашей собственной панели, но воизбежание ошибок приведенных выше меняем следующий код таким образом:
openside("name");
?>

<?php
closeside();

- вставляем html фрагмент между тэгами
?>

<?php

- Для более цевильного отображения панели заключите добавленный код в тэги <center> и </center>
- Далее выбираем ее местоположение и права доступа к этой панели,
- нажимаем Сохранить,
- После этого Вам необходимо ее активировать, для этого перейти во вкладку Администрирование системы => Панели и напротив добавленной панели нажмите ВКЛ,
- Замечание: если Вы выбрали местоположение панели по бокам то ничего не менйте, если же Вы выбрали расположение панели по центру, замените openside("name"); и closeside(); на opentable("name"); и closetable();

Пример добавления кода счетчика от Rambler top 100

openside("Счетчик от Rambler");
?>
<center>
<!--begin of Top100 logo-->
<a href="http://top100.rambler.ru/top100/">
<img src="http://top100-images.rambler.ru/top100/banner-88x31-rambler-red2.gif" alt="Rambler's Top100" width=88 height=31 border=0></a>
<!--end of Top100 logo -->
</center>
<?php
closeside();

4. Я скачал архив с файлом боковой панели, куда мне его залить и как подключить?

- Файл панели должен обязательно оканчиваться _panel, например user_info_panel,
- Данный файл должен находится в папке с таким же названием,
- Данную папку заливаем в каталог infusions
- Для включения данной панели прочтите вопрос №1 данной темы

5. Я добавил кнопку/рекламу, но они не отображаются, что делать?

Скорее всего проблема в Вашем брандмаузере, чаще всего они блокируют рекламу.
Так же возможный вариант: временные проблемы на удаленном сервере.
Не поленитесь проверить добавленный Вами код!

rus-phpfusion.com - Форум поддержки PHP-Fusion SF
автор Sky, 13 Апреля 2008


7) Установка плагинов

Установка модулей и плагинов

К каждому плагину и модулю прилагается файл с описанием подробной установки. Но обычно установка проходит следующим образом:

  1. Скачиваем и распаковываем архив с модулем/плагином;
  2. Загружаем распакованную папку с файлами модуля на сервер в папку /infusions/;
  3. Авторизуемся в панели администратора;
  4. Переходим в раздел “Администрирование системы” -> “Панели”;
  5. Перед нами появиться список нынешних модулей и плагинов работающих на нашем сайте. Нажмите “Добавить новую панель “
  6. В поле “Название панели” укажите будущее имя блока, который будет отражать модуль/плагин на главной странице сайта. В поле “Файл” выберете тот модуль/плагин, что мы загрузили на сервер в папку /infusions/. В поле “Содержание панели” ничего менять не надо! В поле “Сторона” выберете сторону главной странице, на который вы хотите, чтобы отображался модуль/плагин. В поле “Доступ” по умолчанию используйте “Общий доступ”.
  7. Остается просмотреть модуль/плагин в предварительном просмотре, нажав кнопку “Предв. Просмотр”. После этого, можно размещать модуль/плагин просмотреть, нажав кнопку “Сохранить”
  8. Модуль/плагин установлен.

pronets.ru - Установка модулей и плагинов - 16 июня, 2008

Как мне добавить и установить плагин?

- Папку с файлами плагина необходимо загрузить в каталог infusions,
- Зайти в панель администратора,
- перейти во вкладку Администрирование системы => Установка Плагинов,
- В выпадающем меню появится название добавленного плагина (название будет красного цвета), выбираем этот плагин и жмем Установить
- после установки плагина появится информация об авторе и ссылка на Удаление плгина, а название этого плагина в выпадающем меню станет зеленого цвета!
- В панели администратора появится новая вкладка Плагины справа от вкладки Администрирование системы, здесь Вы сможете управлять настройками установленного плагина
- Замечание: некоторые плагины требуют изменения в файлах CMS, всегда внимательно читайте прилагающие файлы readme

автор Sky

rus-phpfusion.com - Форум поддержки PHP-Fusion SF - FAQ - Установка и настройка плагинов - 13 Апреля 2008

Как обновить плагин? Я залил новые файлы но появились проблемы (ошибки БД)?

- Скорее всего Вы не обновили плагин в панеле администратора, Вам необходимо:
- Зайти в панель администратора,
- перейти во вкладку Администрирование системы => Установка Плагинов,
- В выпадающем меню появится название обновляемого плагина (название будет синего цвета), выбираем этот плагин и жмем Установить,
- после обновления плагина появится информация об авторе и ссылка на Удаление плгина, а название этого плагина в выпадающем меню станет зеленого цвета!
- если ошибки не исчезли, то обратитесь к разработчику устанавливаемого плагина!

автор Sky

rus-phpfusion.com - Форум поддержки PHP-Fusion SF - FAQ - Установка и настройка плагинов - 13 Апреля 2008