Мануал для заказчиков и владельцев веб-сайтов

«Какой сайт нужно заказать,
чтобы он приносил прибыль?»

мануал для заказчиков и владельцев веб-сайтов

Мануал удобен тем, что:

= просто объясняет вопросы создания эффективного сайта ("эффективного" - значит приносящего прибыль),

= страницы мануала не нужно сохранять по одной, как страницы сайта, достаточно ппросто скачать мануал. Очень удобно передать или сохранить такой мануал.

Где скачать обновление мануала

Скачать обновления данного мануала, а также другие мануалы можно на http://Vveb.ws

Веб-студия Vveb.ws - предлагает создание недорогого корпоративного сайта и интернет-магазина. Но Вы вовсе не обязаны заказывать сайт, чтобы скачивать и читать этот и другие мануалы.

Что Вы думаете о таком мануале для заказчиков сайтов?

Мне будут очень интересны Ваши замечания и дополнения по данному мануалу, ведь это всего лишь первый экспериментальный вариант. Дальше мануал будет развиваться и дополняться.

Что бы Вы хотели увидеть в мануале?

Какие возникли вопросы?

Что расписать подробнее?

Расскажите пользователям своего сайта о таком мануале

Если у Вас есть свой сайт, Вы може поставить ссылку, например такую:

Мануалы для заказчиков по созданию сайтов, оптимизации сайтов, раскрутке сайтов от веб-студии Vveb.ws

<a href="http://Vveb.ws">Мануалы для заказчиков по созданию сайтов, оптимизации сайтов, раскрутке сайтов от веб-студии Vveb.ws</a>

или

Мануал веб-студии Vveb.ws "Какой сайт нужно заказать, чтобы он приносил прибыль?"

<a href="http://Vveb.ws"> Мануал веб-студии Vveb.ws &quot;Какой сайт нужно заказать, чтобы он приносил прибыль?&quot;</a>

И посетители Вашего сайта всегда смогут прочесть интересную информацию в одном файле.


1) Зачем Вам нужен сайт

Сайты бывают разные. На некоторых сайтах люди зарабатывают, а некоторые сайты служат чисто как хобби или крутой имидж.

Допустим, Вы купили дорогие часы. Вы ведь на них ничего не зарабатываете, правильно? - чисто понтуетесь, чисто для имиджа. Вот такую же функцию выполняет имиджевый сайт.

Если Вы купили автомобиль, Вы можете и хвастаться ним, и подрабатывать на нём таксистом. Но таксистом Вы много не заработаете, надо покупать свой трейлер, чтобы хорошо зарабатывать. Точно также и с сайтом. Не на каждом сайте можно хорошо заработать.

Мы будем исходить из убеждения, что сайт Вам нужен для того, чтобы зарабатывать, а не общаться или играться. Иначе Вы вряд ли стали бы его делать :)

Так какой сайт Вам нужен в этом случае?

На каком сайте можно заработать больше всего денег?

На каком сайте легче всего заработать?

При грамотном подходе заработать можно на любом сайте, если довести сайт до ума. Но, дело в том, что на одних сайтах заработать легче, а на других сложнее. Зависит от типа сайта и способностей его хозяина.

В следующей статье мы рассмотрим типы сайтов и какую прибыль можно на них "наварить".


3) Что должно быть на бизнес-сайте

3.1) Наполнение сайта статьями

Проблемы после создания корпоративного сайта или интернет-магазина

Если Вы думаете, что как только Вы закажете корпоративный сайт или интернет-магазин, к Вам сразу потянутся клиенты, Вы ошибаетесь.

Во первых, люди не знают о существовании Вашего корпоративного сайта или интернет-магазина.

Во-вторых, не факт, что людям будет интересен Ваш сайт (магазин).

Что надо сделать, чтобы в интернет-магазине появились покупатели?

Самый простой вариант - это покупать рекламу (баннерную, контекстную). Это НЕдешёвый вариант.

Гораздо эффективнее, если люди будут находить Ваш сайт на поисковиках. Это дешевле, и посетители гораздо более целевые.

Для получения трафа с поисковиков надо расставлять свои ссылки на других сайтах (часто это покупка ссылок), и наполнять сайт интересными статьями с нужными ключевыми словами.

Наполенние сайта статьями

Наполенние сайта статьями даёт три результата:

1) поисковики найдут нужное словочетание в статьях,

2) другие сайты возьмут Вашу статью и поставят на Вас (как на автора) ссылку (если они работают честно, что не обязательно)

3) посетителям будет чем заняться на сайте, что почитать. Согласитесь, читать Ваш прайс-лист - не самое увлекательное занятие. Есть ли у Вас ещё что-то на сайте, что почитать и посмотреть? Если на сайте будут выкладываться интересные статьи, людям будет просто интересно ходить на сайт, даже если они не хотят ничего купить или заказать.

Писать статьи и раскручивать новостную ленту довольно хлопотно и не ахти как выгодно (продажа баннеропоказов не сулит много денег). Но писать статьи для своего магазина выгодно, потому что на страницах статей будет показываться Ваша реклама (товаров или услуг)

Вывод: какой бы сайт Вы не заказали, в cms должна быть возможность размещать статьи, группировать их по категориям, выводить аннотацию на главной (новости). Кроме того, в cms должна быть возможность выкладывать интеренсеы фотки к статьям.

3.2) Поддержка и общение с клиентами

Клиенты заинтересованы в том, чтобы быстро получать техническую поддержку, задавать вопросы, писать комментарии к товарам и пожелания по улучшению.

Прочтите из предыдущей статьи "Форум тех. поддержки"

На хорошем сайте, по идее, должен быть форум и комментарии к статьям и товарам.

Значение форума тех. поддержки и комментариев к товарам

Западные фирмы заинтересованы в оказании услуг более высокого качества. Западные фирмы иногда даже платят клиенту 1 или 2 доллара за то, чтобы он ответил на вопросы анкеты.

Если у Вас более-менее приличная фирма, и Вы не теряете интерес к клиенту сразу после оплаты им товара, то на Вашем сайте должен быть удобный функционал ОБРАТНОЙ СВЯЗИ.

3.3) Дополнительный функционал для заманухи

Для того, чтобы заманить клиента на Ваш сайт, можно придумать дополнительные сервисы. Например, сделать доску объявлений.

Доска объявлений - может содержать инфу на любые темы: продажа авто, квартир, путёвок, объявления о работе. то близко к Вашему сайту. Допустим, на если Вы не хотите засорять свой форум рекламными объявлениями посетителей, но и полностью запрещать ихнюю рекламу тоже нельзя, чтобы не отюить у них охоту ходить на Ваш сайт.

Я считаю, что чем больше сервисов будет на Вашем большом сайте, тем лучше.

Например, на корпоративный сайт можно прицепить систему блогов пользователей, фотогалерею с фотками пользователей, доску объявлений, чат. Вам это на фиг не надо, но Вашим посетителям, возможно, это будет интересно.

Чем больше всего интересного можно скачать на сайте, тем лучше! (прочтите из предыдущей статьи "Сайт по скачиванию музыки, фильмов, игр")

Посетителям должно быть не просто выгодно (дёшево) что-то купить в магазине, но и интересно на сайте!


2) Какие типы сайтов Вы можете заказать

Хоббийные (игровые) сайты и форумы

Например, неофициальный фан-сайт музыкальной группы, спортивного клуба, компьютерной игры вовсе не обязан приносить прибыль его владельцу. Если у кого-то Вы увидели хоббийный сайт, это вовсе не значит, что если вы сделаете себе такой же, начнёте много зарабатывать. Владельцу сайта может быть просто интересно общаться на форуме, писать статьи, обзоры, выкладывать свои фотки. Пример: Geroi-3.narod.ru - на этом сайте я НИЧЕГО не зарабатываю, чисто хобби.

Очень часто хоббийные сайты сделаны не хуже бизнес-сайтов, но за счёт того, что владелец сайта не стремится срубить деньгу и не ставит навязчивую рекламу на сайт ради копеечной прибыли, фан-сайт может смотреться очень даже мило.

Форумы для общения, игровые форумы - наиболее популярный и посещаемый тип форумов!

На хоббийном сайте (форуме) заработать, в принципе, можно, если сайт посещаемый. Если Вы создали хороший игровой сайт (форум) и на нём много людей, нельзя гарантировать, что всем своим посетителям Вам удастся что-то продать, но рекламировать одну игру на сайте другой игры можно, и что-то за это будент Вам капать.

Для хоббийных сайтов используются стандартные движки cms (их очень много). В некоторые cms уже встроен форум, это удобно. Для форумов используются стандартные движки: phpBB, SMF, VBulletin.

По аналогии с форумами работают социальные сети, типа "Одноклассников" или "ВКонтакте". Только они имеют свой оригинальный движок и стоят очень дорого.

Форум тех. поддержки

Форум тех. поддержки какого-то продукта напрямую не приносит прибыли. Просто поддержка обычно оказывается бесплатно, чтобы товар лучше покупали.

Несмотря на то, что форум тех. поддержки сам не зарабатывает, каждая приличная фирма должна его иметь, чтобы клиент мог задать вопрос и получить ответ, а другие клиенты смогли бы прочесть этот ответ и не задавать один и тот же вопрос постоянно.

Интернет-магазины

Интернет-магазины могут быть самостоятельными источниками дохода, но для этого они нуждаются в оптимизации страниц (наполнении нужными статьями) и раскрутке (грамотной покупке рекламы).

Для интернет-магазинов используются стандартные движки: OSCommerce, CubeCart, ZenCart, ShopCMS

Корпоративный сайт для фирмы из сферы услуг

По аналогии с интернет-магазином, корпоративный сайт сферы услуг также имеет прайс-лист на типовые услуги, но не имеет товаров. Именно поэтому целесообразно создание корпоративного сайта, а не интернет-магазина.

Для корпоративных сайтов используются стандартные движки cms (их очень много). В некоторые cms уже встроен форум, это удобно.

Новостная лента

Если Вы считаете, что пиша интересные статьи, на сайте можно ЛЕГКО хорошо заработать, Вы заблуждаетесь. Да, действительно, посещаемость сайта вырастет, если посетители будут видеть интересные статьи, но "посетители" - не значит "клиенты". Показ баннеров и объявлений приносит символические деньги.

Чтобы заработать на статьях, надо раскручивать ОЧЕНЬ КРУПНУЮ новостную ленту, в которой будет куча статей и очень много посетителей, чтобы каждую статью прочитали много раз, и, соответственно, за каждый показ баннера на странице сайта Вам будут капать какие-то копейки. Поэтому этих показов должно быть о-о-очень много.

Для новостных лент используются стандартные движки cms, как и для корпоративного сайта. Разница - в количестве статей.

Корпоративный сайт для консалтинговой фирмы (консультации через интернет и в оффлайне)

Если Вы занимаетесь юридической, психологической, консалтинговой деятельностью, переводами, Вы можете консультировать клиентов на своём сайте. Часть статей будет в общем доступе, а часть - платные консультации, которые Вы не будете выкладывать на сайте.

В этом случае Вам идеально подойдёт корпоративный сайт со статьями, новостями, форумом.

Доска объявлений

Проблема в том, что доски объявлений, как правило, размещают объявления бесплатно. Поэтому большого навара по началу не получите. Нужно раскручивать доску объявлений, чтобы было очень много людей и объявлений.

И только когда объявлений становится слишком много, можно за первое место в списке объявлений брать плату.

Для досок объявлений чаще всего пишутся cms с нуля, хотя есть и примитивные распространнёные движки.

Имиджевый сайт

Для улучшения имиджа компании часто создаётся корпоративный сайт.

На нём выкладывают историю компании, перечень услуг, ФИО директора, выполненные работы. Часто корпоративные сайты делаются в строгом стиле, без лишней мультяшности. Часто корпоративные сайты - это имиджевые сайты, а не зарабатывающие.

Имиджевый сайт не направлен напрямую на получение дохода. Очень часто с него никто и не считает прямой доход. Точно также, как не считают прямой доход с вывески у входа, печати визиток и прочих рекламных расходов.

Имиджевый промо-сайт

Для раскрутки какого-то продукта можно создать промо-сайт. Часто промо-сайт - это сайт на флеше, яркий, динамичный, запоминающийся, мультяшный.

Часто при использовании имиджевого сайта общение с клиентами ведётся в оффлайне, и продажи проводятся тоже в оффлайне. Часто промо-сайт выполняет только роль красивой вывески.

Сайт по скачиванию музыки, фильмов, игр. Интернет-магазин электронных товаров

Сайт по скачиванию музыки, фильмов, игр может быть платным и бесплатным.

Платным - это когда Вам дают скачать за sms или полату по веб-мани. Платный контент - это устаревший вариант. Щас все хотят бесплатно. И находят бесплатно!

Продажу электронных товаров (книг, музыки) можно осуществить в интернет-магазине за вебмани (для этого нужен персональный аттестат вебмани).

Бесплатным - это когда ссылки на скачивание файлов идут на файлообменники (Depositfiles, Rapidshare), и для быстрой скорости скачивания Вы можете купить у них премиум-аккаунт. А автору файла файлообменники платят за тысячу скачиваний, допустим, 5$.

Разместить ссылки на бесплатные файлы для скачивания можно на любом сайте, любом движке

Блоги

Нельзя утверждать, что на блоге нельзя заработать, но вряд ли удастся заработать много. Почему? отвечу:

1) Блоги, так же как и страницы на Народе.ру, интересны ограниченному кругу людей. Блогов в интернет о-о-очень много, но посещаемых, известных блогов очень мало.

2) Блог пишет один человек, блог априори не может быть большим сайтом. Именно поэтому самое плохое в блогах - несовершенная структура меню, рассчитанная на маленький сайт без нормальных разделов.

3) Блоги редко отличаются хорошим дизайном.

Движки блогов, типа Nucleus или WordPress априори нельзя рассматривать как бизнес-сайт. Это птицы не того полёта, что Вам надо. Причина - несовершенная структура меню.


4) «Внимание - Интерес - Желание - Действие»

4) Построение веб-сайта по формуле успешного бизнеса -
«Внимание - Интерес - Желание - Действие»

Формула успешного бизнеса

Чтобы убедить посетителя на принятие какого-то твёрдого решения в пользу вашей компании, нужно сначала привлечь его внимание, и далее, удерживая это внимание, вызвать стойкий интерес, после чего конвертировать этот интерес в желание стать Клиентом, и конечный шаг, побудить человека к действию.

Другими словами, привлечение и удержание Клиента происходит согласно известной и успешно работающей формуле

«Внимание - Интерес - Желание - Действие».

Это линейная формула, и от того, насколько правильно будет соблюдена последовательность действий и убедительны аргументы, зависит, удастся ли вам превратить Посетителя в Клиента. Такова сила Слова, и эту силу нужно уметь правильно использовать.

Реализация Формулы успешного бизнеса в плане web-сайта

Как известно, интернет один из наиболее популярных способов привлечения потребителей и реализации торваров.

Сайт - информационный ресурс Вашей компании, неограниченный по объему, содержанию и формату информации, дающий возможность привлекать посетителей любыми доступными средствами. Эффективный сайт материализует интересы клиентов и способствует оформлению заказов.

В плане web-сайта формула успешного бизнеса может быть решена следующим образом:

1. привлечь внимание посетителя - задача яркого, запоминающегося дизайна сайта, броских заголовков.

2. удерживая это внимание, вызвать стойкий интерес - задача понятного меню,

3. конвертировать этот интерес в желание стать Клиентом - заинтересовать ценой, качеством, сроком гарантии - это задача содержимого (контента) сайта - «продающего» элемента сайта - каталога товаров с фотографиями и описаниями товаров или услуг.

4. побудить человека к действию - удобная форма заказа товара - интернет-магазин, сайт-каталог. Если на сайте есть возможность заказа товара или услуги онлайн, но данный товар не представлен (нет описания, фото, цены), то данный механизм утрачивает свою актуальность.


5) Компоновка элементов бизнес-сайта

Многие люди делают себе, например, сайт со статьями (сайт со статьями можно развить до крупной новостной ленты). При этом они не задумываются о том, что продать выгодно баннеропоказы у них не получится. Аналогично с хоббийным форумом. Орда посетителей-игроков не принесёт желаемых денег, вероятно. Цены на выкуп баннеропоказов МИЗЕРНЫЕ! Если бы я заранее знал, насколько мизерные, я бы многие сайты просто не делал бы. Интересный информационный сайт или форум сам по себе вряд ли станет источником дохода, потому, что продать выгодно баннеропоказы у них не получится.

И наоборот, "голый" Коммерческий элемент (Магазин) будет НЕинтересен тем пользователям, которые в данный момент не хотят ничего купить. Соответственно в "голом" интернет-магазине почти не будет посетителей. Вы будете регулярно выбрасывать деньги на рекламу и впустую: посетители ни с споисковиков, ни с других сайтов к Вам не пойдут. Вы будете долго ломпть голову, почему ни одна реклама не даёт того эффекта, который Вам обещали.

Для заработка надо иметь свой интернет-магазин или, если Вы оказываете услуги, прайс-лист по услугам в дополнении к интересному информационному сайту.

Прибыль можно получить только в связке нужных элементов сайта:

Информационный элемент | Элемент общения | Коммерческий элемент | Дополнительные элементы для заманухи
(Сайт со статьями) | (Форум, Комментарии) | (Интерент-магазин или прайс на услуги) | (Доска объявлений, фотогалерея с фотками пользователей, чат)

Что лучше: несколько сайтов по-отдельности (блог, форум, магазин) или один большой?

Многие люди делают так: вначале создают свой блог, потом делают магазин, потом ставят форум. В итоге у них получается три сайта, каждый отдельно. Это неудобно и неправильно. Значит, им надо как-то их перелинковать, сделать баннеры, ленты новостей (RSS), чтобы объединить их в единое целое.

Если на сайте есть раздел-форум (mysite.com/forum/), значит, есть и главная страница, на которой будут ссылки на магазин или статьи. Это - обычная и понятная структура сайта: Главная -- Магазин -- Статьи -- Форум -- Контакты. А если у Вас есть только форум (на главном адресе сайта), то, чтобы логически присоединить к нему магазин, надо сделать показ лучших товаров.

Клиент должен видеть связку "Магазин -- Статьи -- Форум" как единый сайт, а не как три сайта, на каждом из которых крутится реклама двух других.


Составьте техническое задание (ТЗ) по созданию сайта

Что такое техническое задание (ТЗ)?

Веб-мастер может быть очень далёк от той темы, по которой Вы хотите создать сайт. Поэтому очень часто веб-мастер совершенно не представляет, какой сайт Вам нужен. Нужно ему подробно всё рассказать в письменном виде.

Составьте подробное техническое задание (ТЗ) и опишите, какой Вам нужен сайт.

Устное ТЗ не пройдёт, к сожалению. Придётся писать :( . Веб-мастеру нужен документ, который подтвердит, что он выполнил всё, как хотел заказчик.

Техническое задание должно составляться в любом случае, вне зависимости от того, работаете ли Вы с веб-мастером по договору или за наличку (то есть предоплата и постоплата).

Почему невозможно работать без ТЗ? Без ТЗ невозможно начать работу над сайтом. Список выполняемых работ и окончательная цена назначается по полному ТЗ.

ТЗ - это электронный или печатный документ, на основании которого можно судить о выполнении работы. Клиент может потребовать доделать то, что описано в ТЗ, а исполнитель может отказаться выполнять дополнительные работы без дополнительной платы, ссылаясь на список работ в ТЗ. После утверждения ТЗ и перевода предоплаты, веб-мастер может взять дополнительную плату за изменения в ТЗ.

Написание ТЗ по сайту может оплачиваться отдельно. Писанины с ТЗ очень много.

Обычно ТЗ составляется ДО назначения цены по сайту и, соответственно, ДО предоплаты. Если Вы не заказываете сайт после обсуждения деталей ТЗ, то веб-мастер потратил время зря на ТЗ по Вашему сайту. Поэтому часто обеим сторонам проще, если ТЗ напишет преимущественно сам клиент.

ТЗ составляет клиент по моему образцу (см. ниже). Если клиент что-то не укажет в ТЗ сразу, значит я потом задам ему этот вопрос.

Примеры вопросов к клиенту по ТЗ

Вопросы к клиенту по ТЗ

Примеры ответов клиента

Направление деятельности компании
Вы можете также рассказать о том, какие товары услуги наиболее важные (то есть какие надо выделить на сайте), на какую аудиторию рассчитан сайт. Какие сайты являются конкурентами. Чтобы я примерно представлял, что Вам предлагать.

 Котлы, колонки, обогреватели
Установка и сервисное обслуживание

Что Вы хотите увидеть в дизайне ?
Какие сайты (в каком стиле дизайна) нравятся ?

Хотим увидеть чтобы дизайн был "тёплый", "уютный", "домашний" в какой-то степени. Может быть, использовать какие-то элементы домашнего быта, помимо обогревателей, разумеется.
Чтобы клиенту передался уют и тепло дома и он захотел купить обогреватель

Есть ли у Вас логотип ?
Как заанимировать логотип ?
Для сайта обязательно нужен логотип. Если логотипа нету, можно просто красиво написать адрес и название сайта.

Заанимировать логотип
Сделать надо следующее, сначала ему надо придать глубину (чтоб он плоским небыл), потом он должен поворачиваться сначала направо на 30 градусов (с плавным замедлением к концe поворота) а потом налево, тоже на 30 градусов (с замедлением), после этого он должен вернуться в исходное положение и стоять на месте 30 секунд, далее все повторяется.

Есть ли у Вас слоган ?
Если нет - придумывайте

Наш слоган:
«Когда тепло и уютно...»

Фирменные цвета (цвета логотипа) и цвета оформления сайта:
какой фон и цвет текста Вы хотите ? Для обычного (не игрового) сайта рекомендуется бледный светлый фон и обычный чёрный текст, но заголовки можно разукрасить в фирменные цвета
Какие цвета рамок, линий, кнопок ? Обычно это цвета логотипа и близкие к ним

 Наши фирменные цвета: красный, белый и чёрный.
Пусть будет чёрный текст на белом фоне - так привычнее.
Заголовки сделайте красными ли тёмно красными.
Кнопки и шапку можно сделать в красных, бордовых, чёрных тонах

Фотографии для страниц сайта и, главное, для шапки. Фотографии нужны обязательно. Лучше иметь свои фотки, связанные непосредственно с деятельностью фирмы. Если у Вас нет фоток, я могу поискать в клипартах, но найти что-топриличное не всегда удаётся, особенно в тему сайта.

 Да, поищите в клипартах фотку, что-то на тему парень и девушка, или семья: мама, папа, сын, дочка возле камина, лучше зимой или осенью.

Какие разделы и страницы будут на сайте ?
Нужны ли кнопки на наиболее важные страницы или разделы ? Если нужны, то какие ?

К каждому разделу можно сделать кнопочку, на каждой кнопочке хотелось бы увидеть иконку или фотку маленькую

Разделы:
1 «Новости» - или «Горячие Новости» - можно русскую печь, которая выдаёт "горячие" новости
2 «Каталог товаров» (или просто «Товары») - что-то из нашей продукции, но рисунок символичный, без деталей
3 «Инструкции и техподдержка» (или просто «Информация»)
4 «О компании» - ещё не придумали
5 «Отзывы» - говорящий человечек
6 «Контакты» - телефончик или человек, говорящий по телефону

Какой функционал должен быть на сайте (корпоративный сайт с cms, магазин) ?
Перед ответом на этот вопрос надо ознакомиться с тем, что уже есть в устанавливаемых мной скриптах.

Требуется создать интернет-магазин "с нуля" на любой CMS. Ваш (по описанию) устраивает.

Что мы бы хотели увидеть в магазине ?

ФУНКЦИОНАЛ МАГАЗИНА
Товар месяца (или Горячие предложения)
Каталог товаров
Обратная связь (форма обратной связи, icq, е-мейл)

ВОЗМОЖНОСТИ ПОЛЬЗОВАТЕЛЯ "Личного кабинета":
Регистрация (с подтверждением е-мейла), оформление заказов - "Корзина" (выбор способа оплаты и доставки)
Форма авторизации пользователя (Личный кабинет)
Уведомления по эл почте о заказе и изменении статуса заказа
Добавление/редактирование адреса, логина, пароля
Отслеживание статуса заказа
Возможность подписки на новости

ВОЗМОЖНОСТИ АДМИНИСТРАТОРА:
Полное редактирование пользовательской информации
Полное редактирование каталога товаров
Изменение статуса заказа пользователя
Статистика продаж товаров и активности пользователей
Подключение/отключение форм доставки (наложенный платеж, электронная доставка на е-мейл, курьер)
Возможность изменения стоимости доставки
Редактирование голосования
Изменение баннера и ссылки с него

Ещё нужен форум для поддержки пользователей, новости и, статьи. Чтобы были инструкции к продукции, чтобы мы могли их сами обновлятьи дополнять, а также, чтобы клиенты могли задать вопрос и получить ответ.


Что нужно от клиента для начала работ над сайтом?

1) Подготовтье материалы для сайта (тексты, фотографии, структуру меню. Обычно все материалы для сайта принимаются только в электронном виде: сканирование, фотографирование, набор текста, редактирование текста (копирайтинг, деление текста на страницы) НЕ предполагается или делается за отдельную плату.

Подготовьте СВОИ фотографии для шапки сайта и главной страницы. Веб-мастер может взять фотку для шапки сайта из клипартов (если у него найдутся нужные клипарты), но лучше предоставить свою, оригинальную фотку. Чтобы по ней было сразу видно, что это именно Ваша фирма.

Примеры фоток для шапок сайтов "CoolWebPages.Narod.ru - Широкие фотки для шапок сайтов"

Обычно цена дизайна не зависит от того, будут фотки оригинальными или из клипартов. Но качество дизайна сайта напрямую зависит от качества и интересности предоставленных клиентом фотографий.

Фотографии типовой продукции интернет-магазинов можно смело заимствовать у других интернет-магазинов ;) Самому снимать необязательно.

2) Для создания дизайна сайта надо иметь свой логотип. На основании логотипа делается шапка сайта. Если у Вас нету логотипа, надо создать логотип, например, заказать логотип на http://FirmStyle.net

3) Зарегистрируйте домен второго уровня (от 10-25$ в год). Заказ сайта без регистрации домена не возможен.

Часто веб-мастера сами регистрируют домен своим клиентам.

Советы про регистрации домена:

= Убедительно рекомендуется регистрировать домен в зоне RU или SU (так лучше для индексации поисковиками).

= Старайтесь, чтобы имя домена было запоминающимся и его произношение и написание было бы однозначным.

= Чёрточки в имени домена не желательны! но если без них никак, то пусть будут

= Чем короче имя домена, тем лучше !

Хороший веб-мастер посоветует для Вашего сайта оптимальное имя домена.

Где проверить, свободен ли домен ? - http://imhoster.net - много вариантов регистрации доменов для разных стран. Можно проверить домен в одном месте, а зарегистрировать в другом :)

4) Составить подробное письменное техническое задание (ТЗ)

Как видно из схемы, например, чтобы создать дизайн шапки сайта, надо иметь ЛОГОТИП И ДОМЕН


Значение текстового наполнения сайта

Любой сайт - это, прежде всего, способ распространения информации о компании. Хорошее содержание обязательно для любого сайта.

Информативность ресурса определяет значение сайта для пользователя. Посетитель приходит на Ваш ресурс в первую очередь за информацией.

В зависимости от используемых слов, можно либо привлечь человека, заставить слушать, верить услышанному, либо вовсе не заинтересовать.Даже если человек пока не является Вашим клиентом и зашел на Ваш сайт просто из любопытства, останется он лишь в том случае, если найдет интересную для себя информацию. В Интернете, как и в жизни, работает одно непреложное правило: лучше и больше продаёт тот, кто умеет быть лидером и красноречиво убеждать! Поэтому при создании сайта надо стараться сделать каждую страницу сайта максимально привлекательной и информативной.

Без информационного наполнения создание нового сайта не имеет смысла. Даже самый красивый и удобный ресурс без качественных статей останется лишь картинкой. Потенциального клиента невозможно удержать одним только интригующим заголовком или красивым оформлением.


Что такое копирайтинг?

Копирайтинг - создание грамотных коммерческих текстов

Суть копирайтинга заключается в том, чтобы правильно и понятно представить услуги или товары, описания их уникальных конкурентных преимуществ и выгоды для потребителя.

Копирайтинг имеет 2 цели:

- Написание грамотных, легко читаемых статей для сайта, чтобы посетители становились клиентами. Эти же статьи сгодятся для буклетов.

- Оптимизация готовых текстов (наполнение их ключевыми словами без потери смысла) для более успешного индексирования поисковиками. Наполнение веб-сайта уникальной информацией приведёт посетителей на сайт.


Правила копирайтинга

Краткость. Нельзя допускать использование слишком больших текстов, в которых суть едва уловима или слишком коротких текстов. Создание текстов для сайтов имеет свои особенности - он должен быть лаконичным и одновременно содержать всю необходимую пользователю информацию.

Понятность. Тексты сайта должен быть написаны понятным языком. Тем языком, на котором Вы разговариваете с клиентами, а не тем, на котором пишут специализированную литературу.

Информативность. Пользователь довольно быстро реагирует на отсутствие нужной и понятной информации - он просто закрывает такой сайт и привлечь его обратно весьма тяжело. Поэтому следует подготовить тексты таким образом, что бы посетителю это было интересно и понятно.

Регулярное и своевременное обновление. Веб-сайту нужны контент-менеджеры, оперативно вносящие изменения в его содержимое. К сожалению, многие менеджеры, ответственные за создание и эксплуатацию веб-сайтов, воспринимают их как бигборды, единожды разместив которые уже нет возможности что либо кардинально изменить. Однако интернет - это динамичная среда, и са йт нужно регулярно наполнять и обновлять.


Наполнение сайта статьями при помощи CMS

Используя CMS, клиент обычно сам наполняет свой сайт, создаёт и обновляет неограниченное количество статей и товаров, а также создаёт категории товаров, статей, новостей.

Одним из основных преимущест CMS как раз и является предоставление возможности управлять веб сайтом без дополнительных знаний программирования. Иногда требуются дополнительные знания некоторых HTML тегов и BB-кодов. Но изучить их совсем несложно, так как разработчики cms сократили их до минимума.

CMS бывают самые разные: для корпоративных сайтов, интернет-магазинов, досок объявлений, форумов. Пример использования CMS со стороны посетителя - это общение на форуме. Просто в корпоративном сайте или интернет-магазине больше возможностей наполнения и CMS сложнее.

Веб-мастер обычно создаёт только разделы сайта и иногда к ним кнопки. Веб-мастер обычно не наполняет сайт по двум причинам:

- если бы веб-мастер наполнял сайт, то сайт получился бы «золотым»

- скачивать в инете статьи, сортировать и переделывать их веб-мастер не должен, так как сайт может быть на любую тему, в которой он не разбирается. Наполнение веб-сайта информацией - это достаточно длительный творческий процесс. Качественно подготовить информацию для сайта сможет только опытный сотрудник компании заказчика.


Что такое поисковая оптимизация ?

Поисковые системы - основной источник посетителей на сайт

Согласно статистическим данным более 80% посетителей попадают на сайт из поисковых систем. При этом, девять из десяти пришедших на сайт через поисковую систему это ваши целевые посетители, которые мотивированно ищут интересующие их товары.

Поисковые запросы, под которые оптимизируют сайт

Пользователи сами сообщают о своих потребностях в виде поисковых запросов. Цель поисковой системы - предоставить пользователю результаты, наиболее отвечающие его запросу.

Поисковые запросы - это те слова, которые спрашивают посетители вашего магазина у продавцов. Только в интернете эти вопросы пользователи задают поисковой машине.

Поисковики ищут по словам, введенным в строке поиска - поисковым запросам, поэтому веб-сайт может быть найден только в том случае, если на странице встречаются эти слова.

Как правило, люди используют первые пришедшие в голову слова. Именно на эти ключевые слова и нужно ориентироваться.

Что такое поисковая оптимизация ?

Как объяснить поисковику, что именно ваш сайт наиболее точно соответствует запросу пользователя? - В таких случаях используется оптимизация сайта для поисковых системы.

Оптимизация сайтов под поисковые системы (или как ее еще называют SEO-оптимизация (от англ. Search Engine Optimization) – это комплекс действий оптимизатора, целью которого является достижение высоких позиций в результатах поисковых машин по определенным ключевым словам.

Попросту горворя, оптимизация сайта под поисковый запрос - это наполнение сайта нужными ключевыми фразами - теми, которые пользователи вводят в строку поиска поисковиков.

Список фраз для оптимизации сайта составляет клиент, а затем его дополняет веб-мастер. Придумать поисковые запросы надо самому, а проверить их можно тут: http://wordstat.yandex.ru/? Это сервис для подборки рекламных фраз Яндекса.

Для того, чтобы наполнить сайт ключевыми словами, надо иметь статьи, в которых Вы будете заменять слова на ключевые слова.

Пример:

Список фраз оптимизации

создание сайта

разработка сайта

веб-студия

увеличение продаж

портфолио
Статья до оптимизации Статья после оптимизации (выделены фразы, под которые оптимизировали статью)

Построение качественного веб-ресурса является важным шагом для развития в целом и выполнения маркетингового плана компании.

Разработку и развитие интернет-проекта лучше доверить той компании, которая уже имеет качественные выполненные сайты.

Грамотное создание сайта даст увеличение продаж.

Разраработку сайта лучше доверить веб-студии с хорошим портфолио.

В процессе оптимизации не только заменяются слова на ключевые слова, но и упрощаются тексты для лучшего и быстрого понимания при беглом чтении.

Значение оптимизации сайта

Оптимизация сайта для поисковика увеличивает количество посетителей, привлеченных через поисковые системы (т.е. увеличить поисковый трафик сайта) за счет повышения позиций целевых запросов в результатах поиска поисковых систем. Оптимизированные сайты, стабильно появляющиеся в самом начале списка результатов поиска, получают более обширную аудиторию, чем те, которые выдаются в середине или конце этого списка. Чем выше положение сайта в результатах поискового запроса, тем больше людей его увидит.

!! Оптимизация сайта под поисковый запрос – это дешевый способ раскрутки в поисковике !! Достаточно раскрутить сайт - и Вы не должны будете заказывать баннерную или контекстную рекламу - Ваш сайт будет появляться по запросу из нужных ключевых слов. Работы по оптимизации сайта проводятся единоразово, а раскрутка сайта имеет долгосрочное действие.